Pages

bilgi paylaşım ve yayım hattı:
iphone, ipad, ios, cydia, apple, android, ics, installous, gezi, driver, linux, oyun

17 Aralık 2010 Cuma

iPod Touch / iPhone versiyon yükseltme nasıl yapılır?

Birçok kişi hala iPod Touchları için bile 3.1.3 versiyonunu kullanmakta. Birçok farklılık içeren 4.1 versiyonuna geçmek ise artık iTunes üzerinde 4.2.1 görünür olduğundan mümkün olmuyor gibi görünüyor. Bu direkt olarak yapılamasa bile dolaylı yollardan yapılabiliyor. Aslında sadece 3.1.3'den 4.1'e geçiş için değil her daim hangi firmware'e geçmek daha doğrusu yükseltmek isterseniz ona geçebilmek için bu yöntemi gönül rahatlığıyla kullanabilirsiniz.

Sizin aletinizde kurulu olan versiyonu görebilmek için Ayarlar > Genel > Hakkında > Sürüm. Burada versiyonunuz yazmakta. Anlatacağım yöntemle yükseltme yapabilirsiniz. Şayet sizdeki sürümden daha düşük bir sürüme geçmek istiyorsanız o vakit sizi şu makaleye alalım: Ipod Touch 4g-3g-2g/Iphone ios 4.2.1 downgrade 4.1 8b118 (eski versiyona dönüş)

Evet, yükseltme işlemlerine başlayalım.

1) ios 4.1'i veya hangi versiyonu yüklemek istiyorsanız onu indirin. Dikkat edin ios sürümleri ipod touch ve iphone için farklı olduğu gibi nesillerine göre de farklılık içeriyor. Size uygun olanı indirmeniz gerekiyor.
Ben burada yakın zamana ait olan tüm versiyonları paylaşacağım.

Ipod touch 4g için ios 4.1 (8b118)
Ipod touch 3g için ios 4.1
Ipod touch 2g için ios 4.1

Iphone 4 için ios 4.1
Iphone 3gs için ios 4.1
Iphone 3g için ios 4.1

Ipad için ios 3.2.2
Ipad için ios 3.2.1

Şayet aradığınız firmware bunlardan birisi değilse lütfen yorum bölümüne aradığınız firmware'in versiyonunu belirterek bir yorum bırakın.

2) Tiny Umbrella isimli müthiş programımızı indirelim. http://thefirmwareumbrella.blogspot.com/ bu program vasıtasıyla hem SHSH kaydı alacağız hem de versiyonu istediğimiz şeye yükseltebilmek için kullanacağız.

3) iTunes açıksa kapatın.

4) Tiny Umbrella'yı çalıştırıp sol taraftan aletinizi seçin ve Save SHSH deyin.
Save SHSH dedikten sonra herhangi bir hata görmemeniz gerek, öyleyse Start TSS Server butonuna basın.

5) iTunes'u çalıştırın ve klavyenizden "shift" tuşuna basılı tutarken iTunes üzerinden restore butonuna basın.

6) Karşınıza dosya seçebilmeniz için bir ekran gelecek. Buradan 1. adımda indirdiğimiz ios firmware dosyasını seçiyoruz ve tamam diyoruz. Uyarı mesajı çıktığında bunu tamam diyerek geçiyoruz.


7) En güzel kısım bu. Arkanıza yaslanıp bekliyorsunuz.
İşlemlerin bittiğine dair emareler gördüğünüzde işlem bitmiştir :) Burayı anlatmayarak size spoiler vermemiş oluyorum.
Son olarak Tiny Umbrella'dan Exit Recovery diyerek işlemi nihayete erdiriyoruz.

Bundan sonra jailbreak yapmak isterseniz 4.1 versiyonu için sizi şuraya alalım: Ipod Touch 4g ios 4.1 Jailbreak - limera1n/greenpois0n-Cydia-Installous

Tüm sorularınız için yorum kısmımızı kullanabilirsiniz. Kolay gelsin.

Benzer Makaleler:

Cydia içinden ne gibi gerekli ayarlar yapmak gerekir? Installous nedir? Ne işe yarar? Nasıl kurulur? Ücretsiz olarak deneme amaçlı programlar nasıl kurulur? 

Kredi kartsız iTunes hesabı açma (2010 güncel)

4.2.1'i beğenmedim/sorun çıkardı/yanlışlıkla update ettim 4.1'e nasıl geri dönüş yapabilirim? Ayrıntılar için tıklayın. 

iPod Touch / iPhone versiyon yükseltme nasıl yapılır?

Iphone/Ipod Touch 3g/3gs/4g bilgisayar (pc) üzerinden dosyalara ipa dosyaları kurmak, dosyalara erişmek silmek

59 yorum:

  1. bu tiny umbrella nın 64 bit işletim sistemi için olan versiyonu yok mudur?

    YanıtlaSil
  2. Windows 7 64 Bit'te herhangi bir sorun yaratmadan gayet guzel kullanilabiliyor.
    Kisaca 64 bit icin ayri bir sey aramaniza gerek yok, duzgun calisiyor.

    YanıtlaSil
  3. http://thefirmwareumbrella.blogspot.com sayfaya girdim burda ne yapmaliyim?

    YanıtlaSil
  4. Sag tarafta download links var, oradan isletim sisteminize uygun olani indireceksiniz.

    Ornegin windows isletim sistemi kullaniyorsaniz hali hazirda son versiyon su;

    http://cache.firmwareumbrella.com/downloads/tinyumbrella-4.33.02.exe

    sonra adimlari takip edin.

    YanıtlaSil
  5. Kardeşim çok sağol ipodu yeni aldım sayende çok şey öğrendim herkes senin gibi yardımcı olmuyor kralsın

    YanıtlaSil
  6. merhabalar,,benim ıpod touch ım ilk versiyon herhalde ıpod touch 1 diye geçiyordur nasıl güncelliyebilirim ....şimiden teşekkürler

    YanıtlaSil
  7. merhaba..benim ıpod touch ım ilk versiyon 16 gb herhalde Ipod touch 1 diye geçiyordur...nasıl güncelleyebilirim... şimdiden teşekkürler

    YanıtlaSil
  8. Birinci nesil ipod touch ile gidebileceginiz en yuksek versiyon 3.1.3 daha ustune update edemezsiniz. iTunes ustunde zaten 3.1.3 updateini gorebiliyor olmaniz gerek.

    YanıtlaSil
  9. benım ıpodumda bırıncı nesıl 1.1.5 versiyonu yüklü ve oyun yükleyemiyorum oyun yüklemem için versiyon yükseltmem lazım sanırım ama itunes uzerınden nereden gorebilirim 3.1.3 updateini güncellemeleri denetlediğimde en son 1.1.5 yüklüdür diyor.

    YanıtlaSil
  10. 1. nesil ipod touchlarin ozel bir durumu soz konusu. Adim adim anlatayim nasil yapacaginizi;

    1) http://www.felixbruns.de/iPod/firmware/ adresine gidip menuden ipod touch 1g (3.1.3) versiyonunu secip dosyayi masaustune kaydedin.

    2) Dosya indikten sonra itunes'u acin.

    3) Aletinizi bilgisayara baglayin.

    4) Klavyeden Shift tusuna basili tutarken itunes ustunden Restore tusuna basin.

    5) ipsw dosyasini secin diyecektir. Masaustune kaydetdigimiz dosyayi secin.

    6) Cikan uyarilara uygun yanitlari verin.

    Arkaniza yaslanin ve program kurabilmenin keyfini yasayin.

    Not: Sorunun kaynagini da belirteyim tam olsun. Zamaninda ipod touch 1g'ler icin ios 2 ve ios 3 ucretli olarak cikmisti. Bu sebeptendir ki itunes ustunden direkt olarak guncelleme gozukmuyor (onceden para odeyenlere vs vs).

    YanıtlaSil
    Yanıtlar
    1. Merhaba kardeşim ben bu işlerde daha yeniyimde yeni yeni çözmeye çalışıyorum benm 1. nesil ipod touch var bu dediğin işlemi yapmam anladığım kadarıyla güncelleme yapmam için , ben bunu yaptıktan sonra güncelleme sürümü otomatik mi ayarlayacak yani sürümüm kaç olacak acaba ya da ben 1. nesilde sürüm yükseltmek istesem en cok kaca yükseltebilirim 4.1 mi ve nasıl yapmam gerekiyo çünkü yukarıda 1g için bişey yazmamış . Bazı sitelerde de appstore den ücretsiz uygulama yapmak için jailbreak yüklemem gerektiği söylendi sonrada onu yapacam sürümüme göre sanırım ... Şimdiden Teşekkür Ederim ...

      Sil
    2. Merhaba, adim adim yukaridaki yorumda anlattiklarimi yapin.

      Burada da anlattigim gibi 4.1 olmayacak, 3.1.3 olabiliyor en fazla. Disaridan destekli daha yuksege cikma sansi var ama onu onermem.

      Sonrasinda jailbreak yapacaksiniz. Google'da 3.1.3 icin jailbreak yontemlerini arastirabilirsiniz. Veyahut direkt olarak suradaki anlatimla jailbreak islemi yapabilirsiniz: http://forum.donanimhaber.com/m_37559668/tm.htm

      Jailbreak sonrasi Cydia icinden installous kuracaksiniz. Onun icin suradan yardim alabilirsiniz: http://birhelkedolusubilgi.blogspot.com/2010/11/installous-installous-nedir-ne-ise.html

      Kolay gelsin.

      Sil
    3. Çok teşekkür ederim hemen döndüğünüz için ben ipod u yeni aldımda 1. nesil sürüm olarak 3.1.3 (7E18) yazıyo sanırım bu dediğin şeyleri yapmama gerek yok daaha farklı bir sürüm olmayacaksa demi ben direk jailbreak yüklemeye çalışayım bu farklı bişey değilse . Birde belki jailbreak te yüklüdur onu nasıl anlayabilirim ?

      Sil
    4. kardeşim öncelikle çok teşekkür ederim ilgilendiğin için . benim ipod 1g sürümü 3.1.3 adldım birinden o yüzden senin dediğin adımları yapmadım yükseltmeye gerek yok diye jail break yapmak için dediğin sitelere veya başka yerlere gittim bir türlü yapamıyorum sonlarda sorun çıkıo dfu moduna geldiğim zaman waiting for reboot yazıyo ve sürekli öyle kalıyo sonradan birşey buldum itunes i actım waiting derken ipod unuzu restore etmeniz gerekiyo dedi shift+restore yaptm baktım redsn0w programı waiting yazan yer yüklendi bitti ama bu seferde itunes yüklemeyi yapamadı hata verdi cihaza birtürlü hiçbirşey yükleyemedim app store danda yüklenmiyo hep son versiyonlar var 2 gündür uğraşıyorum olmuyo birtürlü , başka bir program varmış quickpwn diye onunda 10 tane değişik şeyini yükledm nerdeyse hiçbiri çalışmadı çalışan program bulamadm lütfen yardımcı olurmusun...

      Sil
    5. Evet, hali hazirda olabilecek en ust surumdesiniz.

      Jailbreak yapacaksiniz direkt olarak. Sonrasinda da dedigim gibi installous kuracaksiniz.
      Kolay gelsin.

      Sil
    6. Oncelikle cihazi bir sifirlayin derim (yedeginizi almissinizdir herhalde islemlere baslamadan evvel?). Sonrasinda shift+restore yapin. Bu sayede duzgun hale gelecektir cihaz.

      Jailbreak icin denemeye devam. Elimde sizin aletten olmadigindan deneme yanilma yapamiyorum. Bir sekilde deneme yanilma ile bulacaksiniz cozumu. Daha fazla yardimci olamadigim icin kusura bakmayin. Kolay gelsin.

      Sil
  11. çok teşşekürler çok güzel açıklamışsınız ama ıpsw dosyası seçerken dosyayı gormuyordu bende zıplı dosya dıye klasore attım hepsını ama genede birşey yok gozukuyor ornegın fırmware klasoru var onun ıcınde ıkı klasor var onları acıyorum ıclerı bos cıkıyor ne yapabılırım,nasıl yapabilirim çok saolun simdıden

    YanıtlaSil
    Yanıtlar
    1. Zipli dosya diye bir sey yok. ipsw dosyasi o. uzantisi ipsw yani. icerigi disari cikarmaniz gerekmiyor tam tersi cikarmamaniz gerekiyor.

      dosyayi gormuyorsa bir yerde hata yapiyorsunuz demektir. hangi versiyon icin nereden ne indirdiniz? Bana yaptiklarinizi adim adim anlatir misiniz bi?

      Sil
  12. şimdi tekrar denedim dosya adı kısmına ismini yazdım ve aç dedim yazılım yuklenıyor dedı çook teşşekkürlerr olduuu:)

    YanıtlaSil
  13. Söledğin sitede 1g 3.1.3 sürümü nün kategorisi yok onun için çalışmıyo.

    YanıtlaSil
    Yanıtlar
    1. Yanlis listeye bakiyorsunuz. Sizin aletiniz Ipod Touch, Ipod degil!

      iPhone / iPod touch / iPad / Apple TV basligi altinda verilen kisimda iPhone ve digerlerinin altinda ipod touch 1g icin 3.1.3 firmware'i var.

      Sil
  14. Sölediğin sitede 1g 3.1.3 sürümünü bulamadım sadece 1g/1.5.1 var bulamıyorum o sürümün bana linkini verirmsn?

    YanıtlaSil
    Yanıtlar
    1. Yanlis listeye bakiyorsunuz. Sizin aletiniz Ipod Touch, Ipod degil!

      iPhone / iPod touch / iPad / Apple TV basligi altinda verilen kisimda iPhone ve digerlerinin altinda ipod touch 1g icin 3.1.3 firmware'i var.

      Sil
  15. Kardeş ben dediğin programı yükleyip açtım sol taraftan cihazınızı seçin demişsin ben göremedim yani sadece "show all SHSHs" yazıyo ne yapmam gerek ?

    YanıtlaSil
    Yanıtlar
    1. Aleti taktiginizda itunes acilacak. Kapatin. Tinyumbrealla'yi baslatin. Hata vermeden acildiysa sol tarafta Show All SHSH's, Connected Devices ve Recent Devices bolumleri olmasi gerek.

      Connected Devices'dan aletinizi seciyorsaniz. Orada gorunmuyorsa ya hala itunes calisiyordur ya da aletiniz takili degildir veya tinyumbrellanin versiyonu eskidir veya hata vermistir.

      Sil
  16. Merhaba Suat Bey, Öncelikle bilglendirmeler için çok teşekkür ederim.
    Benim Ipod'um 1. nesil üzerinde 3.1.3 var. ANcak şuanda appstore'dan birşey indirsem bile çalışmıyor. Facebook dahil. yardımcı olur musun ne yapmalıyım?

    YanıtlaSil
    Yanıtlar
    1. Hicbir program calismiyorsa restore edin, muhtemelen duzelecektir. Oncesinde yedek almayi unutmayin.

      Sil
  17. ıpodumda 4.2.1 sürüm mevcut bir uygulama indirmem gerekiyor ama 4.3 istiyor nasıl yapabilirim yardımcı olursanız sevinirim şimdiden tşk.

    YanıtlaSil
    Yanıtlar
    1. iPod Touch 3. jenerasyon veha 4. jenerasyona sahipseniz suradaki anlatimla 5.1.1 yapabilirsiniz:
      http://birhelkedolusubilgi.blogspot.com/2012/05/jailbreak-ios-511-iphone.html

      Sil
  18. ipod touch 2.nesile sahibim yeni uygulamalar indirmek istiyorum fakat olmuyor sürümüm eski oldugu için,ipod touch 2.nesili 4.nesile yükseltebilir miyim şimdiden teşekkürler

    YanıtlaSil
    Yanıtlar
    1. ios versiyonunuzu 4.2.1'e kadar yukseltebilirsiniz. Yukaridaki anlatim isinizi gorecektir.

      Sil
  19. Merhaba Suat bey Ipod1 kullanıyorum 1.1.5 yüklü fakat 3.1.3 bulamıyorum http://www.felixbruns.de/iPod/firmware/ sitesinden sanırım kaldırılmış yüklenmiyor başka indirebileceğim bi yer var mı bildiğiniz?

    YanıtlaSil
    Yanıtlar
    1. Asagidaki bolumden secmeyi deneyeceksiniz, simdi tekrar denedim sorun yok.

      Sil
    2. http://www.felixbruns.de/iPod/firmware/ bu siteyi mi kastediyorsunuz? buradan deniyorum fakat 3.1.3 ü indirmiyor

      Sil
    3. Alt bölümden Ipod touch 1g (3.1.3/7E18) seçiyorum indir diyorum orbit e atıyor fakat indirme işlemini başlatmıyor

      Sil
    4. Orbitte bir problem var demektir. Direkt olarak indir dedigimde Chrome ustunden direkt olarak kaydetmeye basliyor. Oyle deneyin bir de.

      Sil
    5. Evet orbiti kaldırarak yükledim ve oldu çok teşekkür ederim Suat Bey sağolun

      Sil
  20. kardeşim ben 32 gb ipod touch var ama bunun kaçıncı nesil olduğunu nerden anlayabilirim. opera mini programının mağazasına girdiğimde en aşağıda ipod touch 2gene... 32 gb yazıyor ama itunes de son sürüm 3.1.3 olarak gözüküyo ?

    YanıtlaSil
    Yanıtlar
    1. opera mini yalan soylemiyorsa 2. jenerasyondur.

      en kesin anlama yolu aletin arkasindaki model numarasina bakmak. cok cizilmediyse model number: yazili yerden anlayabilirsiniz. orada yazanlar su manaya gelir:

      4g = a1367
      3g = a1318
      2g = a1288

      Ayrica suraya bakabilirsiniz: http://support.apple.com/kb/HT1353#iPod_touch_2nd_generation
      3g ile 2g oldukca benzese de bazi farkliliklari mevcut.


      2g ise aletiniz o zaman sizin yukleyebileceginiz son surum 4.2.1 olmali. itunes'a bagladiginizda 4.2.1 guncellemesi var demeli.

      4.2.1 ipod touch 2g icin ipsw dosyasi surada:
      http://appldnld.apple.com/iPhone4/061-9855.20101122.Lrft6/iPod2,1_4.2.1_8C148_Restore.ipsw

      Sil
  21. a1213 yazıyor :( şimdi benim en son sürümüm 3.1.3 mü ? peki jailbreak ın tehlikeleri varmıdır varsa nelerdir ?

    YanıtlaSil
    Yanıtlar
    1. Evet, aletiniz 1. jenerasyon ve 3.1.3 sizin icin son surum.
      JB'in tehlikeleri yok gibi bir sey. Brick diye tabir edilen Tugla olma durumu (kullanilamaz hale gelme) soz konusu olabiliyor. Lakin simdiye kadar tugla eden cok az insan gordum. Onlar da hep farkli seyler denerken yaptilar.

      Ozellikle boyle eski surumleri JB yapmak neredeyse %99,9 guvenli. Tabii herhangi bir sorun karsisinda hicbir mesuliyet kabul etmiyorum :)

      Kolay gelsin simdiden.

      Sil
  22. yardımlarınız için teşekkürler bir sorun olduğunda burda görüşmek isterim iyi günler :)

    YanıtlaSil
  23. yalnız verdiğiniz linkde http://birhelkedolusubilgi.blogspot.com/2010/11/ipod-touch-4g-ios-41-jailbreak.html ipod touch 4g jailbreak yazıyor onu yapmamda bi sakınca varmı yoksa benim cihazım için ayrı yermi var ?

    YanıtlaSil
    Yanıtlar
    1. Oradaki anlatim ios 4.1 icin gecerli. Sizde 3.1.3 kurulu olduguna gore http://www.jailbreakme.com adresinden kolayca jb yapabiliyor olmanız gerek (yanlis hatirlamiyorsam).

      Aletinizden direkt bu adrese girip yonergeleri takip edin. Olmazsa yorum birakin, baska bir yontem oneririm.
      Kolay gelsin.

      Sil
  24. ya ben biraz acele ettim ve cevabınızı beklemeden o linkden yükledim ve dondu kaldı tekrar itunes den orjinal 3.1.3 yüklüyorum :/

    YanıtlaSil
  25. bizim sürüm neyse ona göremi jailbreak yapılıyo onun üstüne çıkamıyomuyuz

    YanıtlaSil
  26. bu linkden nasıl indirebilirim ?

    YanıtlaSil
    Yanıtlar
    1. Bir sey indirmeyeceksiniz. Oradaki bir linke tiklayacaksiniz, slide to unlock yazisini surukleyeceksiniz, gerisini o halledecek.

      Cydia masaustunuze gelirse hallolmus demektir. Olmazsa yorum birakin.

      Sil
  27. evet cydia yı kurdum ancak ınstallous u kurmayı yapamadım cydia da aratıyorum ama yüklemiyor ?

    YanıtlaSil
    Yanıtlar
    1. http://birhelkedolusubilgi.blogspot.com/2010/11/installous-installous-nedir-ne-ise.html

      Sil
  28. ınstallous 5 var ama yüklemiyor işte hata veriyo.

    YanıtlaSil
    Yanıtlar
    1. Packages icinde Appsync veya installous gorunuyorsa once onlari kaldirin. Sonra source kismindan repo'yu kaldirin. Sonra aleti kapatip acin.
      Repo'yu yeniden ekleyin. Aleti acip kapayin. Installous'u kurmayi deneyin.

      installous 5 kurulmazsa (ki ios 4 ustu istiyordu sanirim?) installous 4'u kurmayi deneyin.

      Sil
  29. o dediklerinizin hiçbiri yok :/ installous 4 yok sadece 5 var

    YanıtlaSil
  30. Merhabalar, iPod 2 kullanıyorum cihazımda 4.2.1 iOS sürümüne sahibim, JB kullanıyorum. Cihazimi daha üst versiyona çıkarmamın bir yolu var mıdır ? Teşekkürler.

    YanıtlaSil
    Yanıtlar
    1. Dissal cozumler var ama onermem. Aletinize zarar verebileceginiz gibi iyi bir performans da alamazsiniz zaten.

      Illa denemek isterseniz http://www.whited00r.com/installation.php

      Sil
  31. merhaba benim ipod'um 2g'ymiş tinyumbrella da yazdığına göre..her neyse bende 4.2.1 den 4.2.2'ye yükseltmek istiyorum hatta bir an önce 5'e çıkmam lazım..twitter için ios 5 istiyor..burda yazılanları aynen uyguladım..önce save'e basıp sonra start'a bastım..ancak işlem çok uzun sürüyor sanırım..'accepting connections' yazıyor daha arkası gelmedi..lütfen yardımcı olursanız çok sevinirim, dünden beri bunla uğraşıyorum, itunes'un 9.versiyonunu bile yükledim tekrar, eski güncelleştirmeler olunca eski itunes üzerinden yapılıyor diye okudum bir yerde..ama eski itunes lar çalışmıyor artık yeniyi tekrar yükledim..bekliyorum daha dolmasını..

    YanıtlaSil
    Yanıtlar
    1. 2g icin son surum 4.2.1

      illa ust surumleri yuklemek istiyorsaniz: whited00r'u aratin ama bu konuda bilgilerim sinirli ve bu konuda destek saglayamiyorum.
      kolay gelsin.

      Sil
    2. İyi günler yazılanlarin üstünden çok zaman geçmiş ama bir şeyi merak ediyorum 4.2.1 ios olan ipod touch a ıtunesden artık hiç bir uygulama inmiyor mu durum nedir

      Sil
  32. merhaba suat bey

    ipod 1g kullanıcısıyım 1 hafat öncesine kadar whatsapp parogramını rahatlıkla kullanabiliyordum fakat versiyon yüseltemediğimden dolayı şuan kullanamıyorum yeniden jailbreaj yaptım eski sürümleri yükledim fkat nafile şuan ipod 1g de whatsapp kullanabilmek için ne yapmam lazım birkoç forum sitesinide yazanları uyguladım fakat sonuç alamadım

    YanıtlaSil

Bu gadget'ta bir hata oluştu

Blog Listem